Issue with A40640

I have neje a40640 from 3 weeks now. Didn’t have much time before due to Christmas. My laser have rectangular shape beam, not square like on YouTube video. I tried cut 9mm MDF. Many different settings like focus , passes , speed, power… Nothing. 3mm plywood i can cut after 4 passes 80% power 2mm/s. Something is not right.
One of my colleagues own a40640 and it’s absolutely different,… same settings and his laser is like hot knife on butter…

Probably my laser is not working properly.

When I bought it on website it was 15W power. After someone changed power to 10W .

To support. Pleas replace my laser head cuz something is not right. I know how good it can be , that’s why I chose NEJE but it is not…

Waiting for support message.

Do you have an air assist setup? That will make a huge difference for you if you dont.

Yes, a few types. Printed and with metal cylinder like on NEJE website. I used both . No difference. I’m using air compressor. From 1 to 30 psi. Nothing.

I cut yesterday 2mm britch plywood.
3 passes, speed 60mm/minutes power 85
Oriental cut thrue and vertical not …

I’m a bit frustrated and disappointed. This laser has 3 weeks…

And I can not use it properly…

I know that this type of laser should be like a razor blade , one of my colleagues has the same and it’s absolutely different laser… Cutting beautify without any problems.

So what’s is wrong?

Have you focused your laser? It has to be out of focus if its cutting as you say. I own an A40630w and I cut 2-3mm birch at 150 mm/m and 100% power in 1 pass

I use the ramp technique for focusing. Prop a peice of wood on an angle under the laser and etch a 6-8" straight line either up or down the ramp. Inspect the marking after its done to determine where the focus was best. Then jog the laser over top of it and measure from the bottom of the laser to the ramp. You will need to adjust your laser to that height from the top of your work piece. Mine generally falls between 18mm and 21mm

Yes I tried. Now I have another issue. Laser is flashing, blinking… I can not upload video but I sent email on service email with video.

Please help me with