Error code 10030

Hi everyone!

I am currently using a NEJE KZ 2019 10W.
When I use the NEJE V4.5.0 software to engrave my material, the laser starts to print but quickly stops. I then get the Error Code 10030 on the terminal.

If I then connect the engraver to a different laptop with the NEJE V5.4.2 software installed on it, the device can connect to the laptop and is succesfully verified, but it does not complete the “start” condition. It once again almost immediately stops engraving and shows a message that the device has disconnected.

I’ve also tried changing the cables connecting the device to the laptop, but to no avail.

Thanks in advance!

Please check if your computer is connected to the Internet properly

Hi Jim!

I checked the internet connection for both laptops and both were connected when the device was in use.

Can you try the software V5.0 or above?

Hi Jim!

I tried different versions of the software to see if any could make the device work. Basically, software versions below V5.0 would fulfill the ‘start’ condition during connection but would then yield this result:

NEJE 4.7

Software versions above V5.0 would not fulfill the ‘start’ condition and only give this: